News Categories
RSS Feed
News
Jan
23
Mod_Security2 élesítve és kivezetésre kerül a PHP 5.3
Posted by NETKEY Hungary on 2015.01.23 02:59 PM

Apache2 Mod_Security2 élesítve

Múlt héten sikeresen befejeződtek a felhőalapú webszervereken végzett biztonsági munkálatok.
NetkeyCloud webszerverein magasabb szintű biztonságot vezettünk be: Apache2 Mod_Security2 modul és egyedi szabályrendszerünk bitosítja az SQL injection támadások elleni védelmet.

Az elavult vagy elhanyagolt portál rendszerek (Joomla, Wordpress, Drupal és egyéb nyílt forráskódú alkalmazások) által szervereinkre érkező spam és adatbázisba kerülő felesleges adatok feltöltését védjük ki ezzel a megoldással.

A Mod_Security2 központi beállítása szervereinken úgy van létrehozva, hogy az alap CMS-ek hiba nélkül működjenek. Ettől függetlenül (a magas biztonsági szintnek köszönhetően) előfordulhat, hogy egyes interntes alkalmazások, pluginok, modulok, vagy funkciók hibaüzenettel térnek vissza a böngészőben (403-as hiba), mert a mod_security2 blokkolja az adott SQL kéréseket.

Ez esetben azt javasoljuk, hogy nézze meg az FTP szerveren a /log/error.log fájl bejegyzését, és küldje meg a NETKEY Helpdesk címére a hibaüzenet ID -jét.

Viszlát PHP 5.3!

Webszervereinken 2014 február végére kivezetésre kerül a PHP 5.3, mivel végleg megszűnt ezen verzió terméktámogatása. Lásd a támogatási időszalagon a PHP.net oldalán: http://php.net/supported-versions.php

A PHP.net letöltési oldalon kiadott PHP verziók (vagy korábbi stabil verziók) érhetőek el szervereinken.

Kérük, hogy a NETKEY Panel weboldal beállításánál szíveskedjenek min. PHP 5.4.37-re átállítani a weboldal PHP verzióját.

Jelenleg aktuális PHP verziók a http://php.net/ oldalon érhetőek el:


©2014 Netkey Helpdesk Center